The two most common inquiries

The two most common questions we’ve gotten are of the following sort:

1. I’m having trouble installing ALLPATHS-LG.

These are invariably related to general problems with an individual system’s configuration. Provided that you’re running on a 64-bit Linux system, they are almost always fixable. If you send us the details, we will help you. We’ve also noticed that somebody is building ALLPATHS-LG packages, so you may be able to download and install those directly.

2. I want to run ALLPATHS-LG on such and such data. Will it work?

It should work if you’ve met the data requirements. Please see our PNAS paper. In particular, ALLPATHS-LG takes only paired reads as input. You must have an ‘almost overlapping read’ library, consisting of pairs of ~100 base reads from ~180 bp fragments (or proportionally longer for both). You also must have at least one jumping library. If you don’t have these data, you might want to consider generating them!

This entry was posted in Misc. Bookmark the permalink.

Comments are closed.