Argo View Menu

This page describes each menu item in the Argo View menu.

 Menu Item  Shortcut Active If... Description
Feature Map Options control m always Displays the Feature Map Options window, which lets you set feature map display properties.
Color Selected... feature(s) selected Brings up a color chooser window to temporarily color selected feature(s).
Mark Feature control space feature map active Marks selected feature(s). Marked features are given a grey background and can be rounded up in the Select menu.
Unmark Feature control shift space marked feature(s) selected Unmarks selected feature(s).
Hide Selected Features** alt space feature(s) selected Hides selected feature(s).
Show Selected Features** feature(s) selected Shows selected features. Common usage: hide features, use the Finder panel to select a subset of the hidden features, use Show Selected Features to show that subset of features.
Show All Hidden Features** alt shift space feature(s) hidden Shows hidden features.
Hide Others** control alt space feature(s) selected Hides all features except selected.
Reverse Feature Map* feature map active By default, Argo displays a sequence in ascending (5' to 3') order. Select this command to reverse the sequence in the feature map.
*Available on right click in the Feature Map window.
**Available on right click in the Comparative Perpendicular and Comparative Parallel windows.

Last Updated: Sept 18 2006
Contact: Reinhard Engels
argo-support@broad.mit.edu