Feature Map

The feature map is the main data display window in argo. It displays a horizontal stretch of sequence with vertically stacked tracks of features.

feature map colored and stranded

Zoom using the Zoom menu or by holding down the shift key and clicking with the mouse. Left click zooms in, right click zooms out.

Click on features to view them in the Inspector window or operate on them using the menu controls. Multiple features can be selected by holding down the control key or by dragging the mouse.

Right click to see feature map specific options, described below:

Name Description
Zoom in
Zoom out
See Zoom menu.
Zoom to Selected
Zoom to 100%
Zoom to Percent
Zoom to Sequence
See Zoom menu.
Center Selected See Zoom menu.
Select Parent
Select Children
Select Group
Select Track
See Select menu.
New FeatureMap from Selection
Tabular Dump of Selected
See File menu.
Show Matching Intronic Edges for Selected Feature(s)
Hide Matching Inronic Edges
Splice Site Profile
PolyA Signal View
See Analyze menu.
Update Feature
Delete Selected
See Edit menu.
Reverse Feature Map See View menu.
Refresh Map Data See File menu.

Last Updated: Sept 18 2006
Contact: Reinhard Engels
argo-support@broad.mit.edu