Argo Perpendicular (Dot Plot) Comparative View

To display the perpendicular comparative view, select New Comparative View from the File menu. The feature map at the bottom of the window displays the reference sequence. The feature map(s) at the left display the query sequence(s). The perpendicular feature maps are connected by a dot plot, where the glyphs in the plot represent the alignment between the sequences. If the view contains multiple query sequences, each query sequence has its own feature map on the left and its own color-coded set of alignment glyphs in the dot plot, as shown below.

multicombo

Click a feature in a feature map or a glyph in the dot plot to highlight the alignment across all feature maps and the dot plot. The inspector panel in the lower left corner displays information about the selected feature or alignment.

Zoom using the Zoom menu or by holding down the shift key and clicking with the mouse. Left click zooms in, right click zooms out. Scroll using the scroll bars or by dragging the mouse while holding down the alt key and the left mouse button (middle mouse button for a three-button mouse). Zooming and scrolling are synchronized across all feature maps and the dot plot.

Right click in a feature map to see options specific to the feature map. Right click in the dot plot to see alignment specific options, described below:

Name Description
Zoom in
Zoom out
See Zoom menu.
Zoom to Selected
Zoom to Highlighted
Zoom to 100%
Zoom to Percent
See Zoom menu.
Reload Comparison
Filter Alignments
Track Table
See Combo menu.
See Combo menu.
See File menu.
Select by Criteria See Combo menu.
Hide Selected Features
Show Selected Features
Show All Hidden Features
Hide Others
See View menu.
Show Nucleotide Level Alignment
Parallel View
See Combo menu.

Last Updated: Sept 18 2006
Contact: Reinhard Engels
argo-support@broad.mit.edu